Bildbeiträge "Europäische Arten"

Hier könnt ihr eure technischen Probleme schildern. Außerdem würden wir gerne eure Meinungen, Wünsche und Verbesserungsvorschläge zum Forum hören. Des Weiteren ist hier Platz für diverse Umfragen.

Bildbeiträge "Europäische Arten"

Beitragvon Boro » Samstag 19. April 2014, 19:29

Hallo Techniker!
Ich melde ein Problem, viell. kann das einer unserer Fachleute aufklären:
Heute, um etwa 20:00 habe ich einen Bildbeitrag mit 4 Bildern u. etwas Text "Fotos und Videos", Europäische Arten eingestellt. Die Vorschau war OK, wenn man davon absieht, dass die Bilder von unten nach oben eingestellt werden, also die zuerst eingestellten Bilder sind unten, die zuletzt geposteten Bilder sind oben.
Also: Vorschau in Ordnung, dann auf "Absenden" gedrückt und................der ganze Beitrag ist im Nirwana verschwunden. Hab ich einen Fehler gemacht??
L.G.Boro
  • 0

Boro
Moderator
 
Beiträge: 1082
Registriert: Mittwoch 9. April 2014, 08:13
Bewertung: 2129

Re: Bildbeiträge "Europäische Arten"

Beitragvon Reber » Sonntag 20. April 2014, 11:49

Mir ist mehr oder weniger das Gleiche passiert, als ich die erste Version des Beitrags "zeigt her eure anderen Tiere" verfasst habe. Die Bilder werden in der umgekehrten Reihenfolge veröffentlicht. Und der Beitrag war nach dem Absenden - weg. Es hiess dann "Die Webseite ist abgelaufen" oder sowas. Vermutlich ist irgendweie die Verbindung abgebrochen, weil ich zu lange gebraucht habe (habe noch Bilder bearbeitet)?

PS: Freue mich schon auf deinen bebilderten Beitrag Boro! ;)
  • 0

"Obgleich die Welt ja, so zu sagen,
Wohl manchmal etwas mangelhaft,
Wird sie doch in den nächsten Tagen
Vermutlich noch nicht abgeschafft."
Benutzeravatar
Reber
Moderator
 
Beiträge: 1084
Registriert: Mittwoch 9. April 2014, 15:31
Wohnort: Bern
Bewertung: 2338

Re: Bildbeiträge "Europäische Arten"

Beitragvon Colophonius » Sonntag 20. April 2014, 11:54

Das Problem kenne ich aus anderen Foren. Oft hängt das mit einem automatischen LogOut zusammen.
Zwei Tricks:
1. Immer vor dem Absenden alles, was man geschrieben hat, kopieren.

2. Falls man das vergessen hat und das Problem eintritt, kann man oft noch durch die "Zurück"-Funktion des Browsers den Beitrag wiederherstellen. Dann ist nicht alle Arbeit für die Katz.
  • 0

Colophonius
 

Re: Bildbeiträge "Europäische Arten"

Beitragvon chrizzy » Sonntag 20. April 2014, 11:57

Hallo,

danke für den Hinweis - mir ist ähnliches noch nicht passiert (obwohl ich ebenfalls schon einen Beitrag mit mehreren Bildern erstlellt habe). Gibts weitere Personen, denen das passiert ist?

Mein genereller Tipp fürs Internet: Beiträge vor dem Absenden mit den Tastenkombinationen "Strg+A" (alles markieren) und "Strg+C" (kopieren) sichern, um im Fall der Fälle zumindest den Text nicht neu verfassen zu müssen.

Das mit den Bildern in der "umgekehrten" Reihenfolge ist gewöhnungsbedürftig, aber finde ich gar nicht schlecht.

lg, chrizzy

Edit: Huch, da war jemand schneller.
  • 0

Zuletzt geändert von chrizzy am Sonntag 20. April 2014, 11:58, insgesamt 1-mal geändert.
Grund: Edit
Quidquid agis prudenter agas et respice finem. - Was auch immer du tust, handle klug und bedenke die Folgen.
Benutzeravatar
chrizzy
Beirat
 
Beiträge: 170
Registriert: Samstag 5. April 2014, 23:47
Wohnort: Graz, Österreich
Bewertung: 81

Re: Bildbeiträge "Europäische Arten"

Beitragvon Gilthanaz » Sonntag 20. April 2014, 14:21

Ahoi!

Leider hatte ich vorher keine Zeit - ja, das passiert, wenn man zu lange an einem Beitrag arbeitet und dann abschickt ODER die MIME Typen der Bilder nicht korrekt sind.

Ich seh' mal eben nach, ich glaube, der timeout lässt sich leicht erhöhen ..

- G

Edit:
Timeouts jetzt auf 4 Stunden für Eingabemasken und Sitzungsende - sollte das Problem trotzdem nochmal auftreten und man nicht zwei Stunden oder länger an dem Beitrag geschrieben haben, bitte gleich melden. Danke! :D
  • 4

Zuletzt geändert von Gilthanaz am Sonntag 20. April 2014, 14:24, insgesamt 1-mal geändert.
Grund: Einstellungsänderung eingefügt.
Benutzeravatar
Gilthanaz
Technischer Administrator
 
Beiträge: 232
Registriert: Sonntag 6. April 2014, 10:26
Bewertung: 86

Re: Bildbeiträge "Europäische Arten"

Beitragvon Boro » Sonntag 20. April 2014, 14:38

Oh, jetzt hat der Transfer geklappt! Ich habe ihn allerdings aufgeteilt, vielleicht wurde gestern die Transferkapazität ausgereizt: Die Bilder hatten 786 KB, 933 KB, 1,04 MB, 787 KB. Ich habe mich da an die frühere Regel im AF gehalten (Bilder nur bis etwa 1 MB u. nur max. 10 Bilder auf einmal). Ich weiß jetzt nicht, inwiefern wir hier eine Beschränkung haben.
Daher die Frage an die Techniker, die auch viele user interessieren wird: Gibt es derzeit bei uns eine Kapazitätsbegrenzung bei geposteten Bildern im Hinblick auf KB und Anzahl der Bilder?
L.G.Boro
  • 0

Boro
Moderator
 
Beiträge: 1082
Registriert: Mittwoch 9. April 2014, 08:13
Bewertung: 2129

Re: Bildbeiträge "Europäische Arten"

Beitragvon Gilthanaz » Sonntag 20. April 2014, 14:41

Max. 10 Anhänge pro Beitrag, max. Dateigröße (pro Datei) 1MB (ich hatte das doch auf 2MB gestellt...?).

Jetzt wieder 2MB pro File erlaubt.

Vielleicht wars auch das, ja..
  • 0

Benutzeravatar
Gilthanaz
Technischer Administrator
 
Beiträge: 232
Registriert: Sonntag 6. April 2014, 10:26
Bewertung: 86

Re: Bildbeiträge "Europäische Arten"

Beitragvon Boro » Sonntag 20. April 2014, 14:42

Danke für die rasche Aufklärung, alles klar! Wir müssen langsam den Mangel an Bildmaterial im AF kompensieren!
L.G.
  • 0

Boro
Moderator
 
Beiträge: 1082
Registriert: Mittwoch 9. April 2014, 08:13
Bewertung: 2129

Re: Bildbeiträge "Europäische Arten"

Beitragvon Xeras » Freitag 7. April 2017, 18:12

Hi,leider wird bei mir immer noch

Begrenzung.PNG
Begrenzung.PNG (10 KiB) 884-mal betrachtet


angezeigt. :(

MfG Xeras
  • 0

Xeras
Mitglied
 
Beiträge: 254
Registriert: Donnerstag 1. Mai 2014, 07:34
Wohnort: Hansestadt Lübeck
Bewertung: 186

Re: Bildbeiträge "Europäische Arten"

Beitragvon Xeras » Freitag 7. April 2017, 18:28

Verzeiht mir mein Gemecker...
Nach längere Suche hab ich nun auch die Erklärung für dir Begrenzung und ein Link gefunden mit dem ich die Fotos problemlos kleiner machen kann.

MfG Xeras
  • 0

Xeras
Mitglied
 
Beiträge: 254
Registriert: Donnerstag 1. Mai 2014, 07:34
Wohnort: Hansestadt Lübeck
Bewertung: 186

Re: Bildbeiträge "Europäische Arten"

Beitragvon Merkur » Freitag 7. April 2017, 20:06

Hallo Xeras,

Ein Monitor hat gewöhnlich eine Größe, in der eine begrenzte Anzahl an Pixeln angezeigt werden kann. Bei meinem sind das 1200 horizontal und 800 vertikal.
Wenn ich ein Bild aus meinerer Kamera direkt hochladen könnte, 4000 x 3000 Pixel, müsste ich ausgiebig nach rechts und links, oben und unten scrollen, um das oft deutlich kleinere Objekt sehen zu können (oder die Anzeigegröße entsprehend reduzieren, was das Objekt aber sehr verkleinern würde). Bei manchen Foren geht das, und ich ärgere mich dann jedes Mal. :roll:
Ich weiß, dass moderne Rechner, etwa in einem Tablet-Computer, die Bildgröße automatisch auf das angezeigte Format reduzieren. Usw..
Es ist jedenfalls besser, wenn der Autor die Bildgröße von vornherein reduziert, indem er z. B. den unwichtigen Hintergrund um das Objekt herum wegschneidet. In der Regel ist das Umfeld (etwa ein halbes Handtuch, darauf eine 5 mm Ameise) nicht wert, auf Dauer in einem Forum für die Nachwelt erhalten zu werden. :D
Daher sehe ich durchaus einen Sinn in der Begrenzung der Dateigröße! ;)

MfG,
Merkur
  • 2

Suum cuique
Benutzeravatar
Merkur
Beirat
 
Beiträge: 1782
Registriert: Sonntag 6. April 2014, 07:52
Wohnort: Reinheim
Bewertung: 4874

Re: Bildbeiträge "Europäische Arten"

Beitragvon Trailandstreet » Samstag 8. April 2017, 07:40

Ich schneide meine Bilder auch in aller Regel erst einmal zu. Wenn ich sie noch etwas nachbearbeitet habe werden sie nebenbei auch noch kleiner (rein von der Dateigröße her)
Das geht in meinem Programm in einem.
Sind die dann immer noch zu groß, kann man sie durchaus auch mit Paint, das auf jedem Windows-rechner vorhanden ist, verkleinern.
verkleinern.png
  • 1

Benutzeravatar
Trailandstreet
Mitglied
 
Beiträge: 1034
Registriert: Mittwoch 9. April 2014, 21:02
Wohnort: Ho'mbua
Bewertung: 1341


Zurück zu Technische Probleme, Vorschläge, Umfragen

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron
Reputation System ©'